WordPress 2.8.6 Security Fix Released. Page.ly Customers already patched.

WordPress 2.8.6 Security Fix Released. Page.ly Customers already patched.


WordPress 2.8.6 was released a few minutes ago. This release fixes a security vulnerability found in 2.8.5. Everyone should update.

Rest Easy Page.ly Customers.. We got your back.

That’s right kids, within minutes of the release, all Page.ly customers have been upgraded. Automatic Core Upgrades are included in all Managed WordPress Hosting accounts on Page.ly.

Signup up today, it’s easy, and let us handle the upgrades so you can handle your business.

Subscribe for an easy once monthly email of updates.

  1. Harsh Agrawal

    This update was really unexpected.. though this update seems to be only for those
    who have multi author blogs or is it for every one?

Leave a Reply

Your email address will not be published. Required fields are marked *

How can we help?

Contact our sales team today for WordPress hosting solutions.

Request Your Quote
Categories