1. Home
  2. Access & Compatibility
  3. Does Pagely Support the Latest…

Does Pagely Support the Latest Versions of PHP?

Yes, all of our VPS customers can be provisioned with the latest PHP version. Our engineers test new versions of software in advance to ensure the smoothest rollout transition to our customers’ servers. PHP versions can be toggled between different WordPress applications.

During the initial on-boarding phase, all sites being externally migrated to Pagely will be automatically updated to the most recent versions available. If you need to disable any updates in order to test those first, please notify your dedicated on-boarding coach.

Check out our onboarding process for how to best prepare for a migration to Pagely.

Was this article helpful?