1. Home
  2. Maintenance
  3. What if a core update causes an incompatibility with an existing plugin?

What if a core update causes an incompatibility with an existing plugin?

In rare cases we are able to role you back but you should have your complete setup up-to-date.

If you are sensitive to this particular concern, you have the option to create a staging environment and have the updates occur there first. We can then disable the updates from happening on the live domain so the updates will only be pushed to the staging site. In pursuing this scenario, you would need to open a support ticket for our team to push that update to your production site to bring that current.

Updated on January 10, 2019

Was this article helpful?

Related Articles