WordPress Security Updates: January 2021

Updated on

This article covers our public notifications related to major security issues our clients and the WordPress community should know about. We are always focused on prevention and the mitigation of risk to our clients, and keeping you updated here is part of that process.

List of Vulnerable Plugins, January 2021

[visualizer id=”21954″ lazy=”no” class=””]

Plugins Removed From the Repository

[visualizer id=”21958″ lazy=”no” class=””]

WordPress security team decides to close a plugin when a security issue is found and the developer doesn’t release a patch in a timely manner. You can read more about this here. If you are using one or more of the above plugins we recommend deactivating them until the developer releases a patch for the mentioned vulnerability or consider a more reliable alternative.

Relevant Vulnerabilities

WP E-signature:  Unauthenticated RCE

This month we reported a vulnerability affecting versions < 1.5.6.8 of the plugin WP E-Signature. By exploiting this, an attacker could take full control of the website.

New Posts in your inbox